Hobie Cat Forums

It is currently Fri Sep 19, 2014 11:05 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: H14 mast base issue?
PostPosted: Fri Jul 06, 2012 12:47 pm 
Offline
Site Rank - Admiral

Joined: Fri Jan 22, 2010 4:38 pm
Posts: 280
Location: Pittsboro NC
I noticed that the hinge will not fit my H14 correctly, and after looking a little more closely, I see that the mast base does not sit down in the cup, sits quite high actually. Has anyone experienced this on a 14? I am using the mast chips like on a 16

_________________
1985 Prindle 16


Top
 Profile  
 
 Post subject: Re: H14 mast base issue?
PostPosted: Fri Jul 06, 2012 8:04 pm 
Offline
Site Rank - Captain

Joined: Wed May 05, 2010 9:52 am
Posts: 143
Location: Latrobe, PA, USA *** Show YOUR Location - Edit Profile ! ***
You probably know this but...
The mast step link used for H14 is same as H16 and has an upper and lower hole (marked for model) and also an 'up' indication.
Image
I haven't tried what happens if inverted or wrong hole used but I imagine it could cause a problem similar to yours?
I believe that the mast chips should fit- I use a 2L bottle cap in mine.

_________________
Raise your sail one foot, and you get ten feet of wind.
起你的一只帆,和你10英尺的。 -- Chinese Proverb
William D. Latinette @ Latrobe, PA, USA w. H14 Turbo X 2... wildlatin23@hotmail.com


Top
 Profile  
 
 Post subject: Re: H14 mast base issue?
PostPosted: Wed Jul 11, 2012 5:03 am 
Offline
Site Rank - Captain

Joined: Sun Mar 21, 2010 1:44 pm
Posts: 61
Location: W. Chesterfield, NH & Hope, ME
I just installed the step link and found it didn't line up for just the reason you mention. I have to jiggle the mast a bit once it's up to remove the pin.

Tried an older thicker white pad at first, then a new one, and both seemed to leave a gap between the mast base and the step of better than a quarter inch. The stops just meet the mast base stop, and the rake isn't the problem.

_________________
Bruce


Top
 Profile  
 
 Post subject: Re: H14 mast base issue?
PostPosted: Wed Jul 11, 2012 5:39 am 
Offline
Site Rank - Admiral

Joined: Fri Jan 22, 2010 4:38 pm
Posts: 280
Location: Pittsboro NC
blord5 wrote:
I just installed the step link and found it didn't line up for just the reason you mention. I have to jiggle the mast a bit once it's up to remove the pin.

Tried an older thicker white pad at first, then a new one, and both seemed to leave a gap between the mast base and the step of better than a quarter inch. The stops just meet the mast base stop, and the rake isn't the problem.


It does seem very odd - i plan on messing with it more this weekend buty hopefully someone has seen this before and will comment. Currently my hinge is almost unusable and the mast appears to be way too far out of the base

_________________
1985 Prindle 16


Top
 Profile  
 
 Post subject: Re: H14 mast base issue?
PostPosted: Wed Jul 11, 2012 6:29 am 
Offline
Site Rank - Captain

Joined: Sun Mar 21, 2010 1:44 pm
Posts: 61
Location: W. Chesterfield, NH & Hope, ME
Was just at a Hobie dealer in Falmouth talking about some of the mysteries of my boat, and he said mix & match parts from other boats may be the problem. Doesn't make sense to me if the parts are so often the same year after year.

_________________
Bruce


Top
 Profile  
 
 Post subject: Re: H14 mast base issue?
PostPosted: Thu Jul 12, 2012 4:48 am 
Offline
Hobie Approved Guru

Joined: Mon Jul 14, 2003 7:11 pm
Posts: 4611
Location: Detroit, MI
blord5 wrote:
Was just at a Hobie dealer in Falmouth talking about some of the mysteries of my boat, and he said mix & match parts from other boats may be the problem. Doesn't make sense to me if the parts are so often the same year after year.
There have been subtle changes (some not quite so subtle) to the mast step over the 40+ years of production. There are at least 4 different versions, each accommodating progressively more mast rake, and in the latest version, more robust rotation stops and the "mast chip keeper".


Top
 Profile  
 
 Post subject: Re: H14 mast base issue?
PostPosted: Thu Jul 12, 2012 5:52 am 
Offline
Site Rank - Admiral

Joined: Fri Jan 22, 2010 4:38 pm
Posts: 280
Location: Pittsboro NC
Maybe someone can post a picture of a 14 mast in the base as it should be and I can compare?

_________________
1985 Prindle 16


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group