Hobie Cat Forums

It is currently Thu Apr 17, 2014 5:34 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Tue Aug 14, 2012 6:58 pm 
Offline
Site Rank - Deck Hand

Joined: Tue Jul 31, 2012 5:03 pm
Posts: 17
Started rigging my restore project today. While installing the new mainsheet I discovered the ratchet is not working. I see a spring kida floating on a shaft either broken or out of place.
These are the original brown color blocks.
Suggestions on repair or replacement that can use the same new mainsheet.
Thanks


Top
 Profile  
 
PostPosted: Mon Aug 20, 2012 1:29 pm 
Offline
Site Rank - Captain

Joined: Thu Feb 09, 2012 1:48 pm
Posts: 25
Did you test the ratchet with tension on the new mainsheet? The ratchet sheave just may have to slide up slightly to engage ratchet paw with some tension, it's basically an auto-ratchet.


Top
 Profile  
 
PostPosted: Mon Aug 20, 2012 5:29 pm 
Offline
Hobie Approved Guru

Joined: Mon Jul 14, 2003 7:11 pm
Posts: 4498
Location: Detroit, MI
duxdad wrote:
These are the original brown color blocks.

Those belong in a museum. Seriously. The ratchet spring is broken and there's no replacements / repairs available.

Almost any new(er) blocks will work with the line. Get yourself to eBay to get some cheap stuff, or spring some coin for some new ones that actually work.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group