Hobie Cat Forums

It is currently Fri Aug 29, 2014 11:55 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Mast Rake Problem
PostPosted: Fri Jul 12, 2013 3:16 pm 
Offline
Site Rank - Deck Hand

Joined: Fri Jul 12, 2013 3:02 pm
Posts: 1
Hi,

I've had a Wildcat for 3/4 years now and season before last in a storm the port hill got damaged and as a result HCE replaced same with the newer type unit with the retractable dagger board.

The boat has only been reassembled this season and when configuring set up of mast rake using the trap wire there is a 1.25 inch discrepancy between the port and starboard rear transom measurement. Also tried using the spi halyard method and still seems to exist?

Any ideas welcome? The boat currently does not appear to be pointing to well upwind?


Top
 Profile  
 
 Post subject: Re: Mast Rake Problem
PostPosted: Sun Jul 14, 2013 9:02 am 
Offline
Site Rank - Captain

Joined: Thu Apr 19, 2012 12:15 am
Posts: 88
Location: Kaneohe, Hawaii
Assuming you assembled the boat correctly, check your side stay lengths to see if they are the same. Better yet, look up to see if the shroud is twisted on the shackle on the mast tang.
JB might have a better idea. Take some photos and share?
Good luck


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group