Hobie Cat Forums

It is currently Sat Oct 25, 2014 10:50 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sat Nov 26, 2011 2:56 pm 
Offline
Site Rank - Deck Hand

Joined: Thu Jul 07, 2011 11:25 am
Posts: 5
Yesterday we had a great sail in my almost new TI. Winds around 15 kts with gusts over 20. Boat performed great, lots of waves over the bow, reaching with the lee AMA almost submerged. We did about 15 miles up and down Sarasota Bay.

Just before beaching my Daughter in the front seat after removing the mirage drive said there was a black 1/2 inch diameter plastic marble rolling around in the foot well. It rolled out the drive well and disappeared in the water.

Everything seems to be fine, but I don't know where it came from. Is it part of the Mirage drive? Or something else? Anyone know?


Top
 Profile  
 
PostPosted: Sat Nov 26, 2011 3:59 pm 
Offline
Site Rank - Admiral

Joined: Sun Jan 16, 2011 9:18 pm
Posts: 288
Location: Virginia Beach, VA
1/2" is a little big but, did you check the mast receiver support bearing. It has been known to loose some marbles.

_________________
Paul
DogsLife
2011 Adventure Island


http://dogslifeadventures.blogspot.com/


Top
 Profile  
 
PostPosted: Sat Nov 26, 2011 5:58 pm 
Offline
Site Rank - Deck Hand

Joined: Thu May 12, 2011 4:43 pm
Posts: 4
Don't know about a marble but the round, black end caps from the pedal posts could have looked like that. Quick glimpse, then gone. The receiver bearings on mine are white. We lost the retaining screw on a pedal, which pushed out the end cap. The pedal was kept from falling off by the little positioning bungee. (The local Hobie dealer, Sunjammer, swapped the drive out when we couldn't locate the right replacement hardware. Great folk.)


Top
 Profile  
 
PostPosted: Sun Nov 27, 2011 7:38 am 
Offline
Site Rank - Deck Hand

Joined: Thu Jul 07, 2011 11:25 am
Posts: 5
After re checking I don't see anything missing. All the mast receiver marbles are there, the end caps on the mirage pedals are there. It could have been something a wave brought aboard. Maybe one of those seaweed grapes. Good thing I did a close inspection. I found the lock nuts on the V brace had backed down and had some water in the main hull. Not alot, but enough to towel out. Also the the mast receiver was full. Gravy baster and a rag stapled to a stick fixed that.

Thanks for the replies.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group