Hobie Cat Forums

It is currently Fri Aug 22, 2014 10:44 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Lost Ball Bearings
PostPosted: Wed Jan 04, 2012 11:13 pm 
Offline
Site Rank - Deck Hand

Joined: Wed Jan 04, 2012 9:27 pm
Posts: 3
Took my TI out on a big day and managed to turtle the thing in high winds/seas. Not sure how it happened but the port side rear aka disconnected from the kayak, drawing the ama in along side the hull. I'm thinking I may have inadvertently pushed in the spring-pin with my foot but have heard from others that sometimes it just slides out on its own. The only apparent damage I noticed at the time was a sheared aka support truss pin, which was easily replaced since Hobie provides an extra one on each aka! After sailing back to port I noticed it was extremely difficult to furl in the sail and found I had lost about a third of the ball bearings in the furler ring. I'm in the processes of ordering a new set of 24 but am wondering if I can temporarily substitute with a different material (stainless steel?). Any guidance would be appreciated.


Top
 Profile  
 
 Post subject: Re: Lost Ball Bearings
PostPosted: Thu Jan 05, 2012 10:34 am 
Offline
Site Rank - Old Salt

Joined: Fri Jan 05, 2007 9:21 pm
Posts: 2229
Location: Maui, Hawaii
That area that holds in the ball bearings needs pretty tight tolerances and every so often (mostly on AI's) a few people have problems. As long as there wasn't other reasons (damage) for that to happen, it would probably be covered under warranty. Be sure when you dissemble to replace the berrings you check for burrs, and probably sand both surfaces (Mast Collars) a little so it won't happen again.

See also: http://www.hobiecat.com/forums/viewtopic.php?f=75&t=33198&hilit=Ball+Bearing

http://www.hobiecat.com/forums/viewtopic.php?f=75&t=12356&p=68770

http://www.hobiecat.com/forums/viewtopic.php?f=44&t=8149

_________________
Image
http://KayakingBob.com - - - - - Hobie Island Sailing since 2006 - - - - - 2011 & 2012 Hobie AIs and a 2012 TI


Top
 Profile  
 
 Post subject: Re: Lost Ball Bearings
PostPosted: Thu Jan 05, 2012 1:37 pm 
Offline
Site Rank - Old Salt

Joined: Fri Jan 05, 2007 9:21 pm
Posts: 2229
Location: Maui, Hawaii
Also, here's a post (near the bottom) with a picture of the aka leashes I use so I never again experience an aka disconnecting unexpectedly. http://www.hobiecat.com/forums/viewtopic.php?f=71&t=24891&hilit=ti

and a post on the out-of-spec part that caused the problem and how I fixed it. http://www.hobiecat.com/forums/viewtopic.php?f=71&t=25900&p=108071&hilit=leash#p108071

_________________
Image
http://KayakingBob.com - - - - - Hobie Island Sailing since 2006 - - - - - 2011 & 2012 Hobie AIs and a 2012 TI


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group