Hobie Cat Forums

It is currently Tue Sep 23, 2014 6:18 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 18 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Mon Sep 09, 2013 3:47 am 
Offline
Site Rank - Captain

Joined: Mon Feb 28, 2011 5:58 pm
Posts: 31
Location: Adelaide, South Australia
Thanks tonystott and PutAway Wet.
I will avoid Loctite but I don"t think I can leave the slop be. Just doesn't feel right.
On the other thread, I have received advice on a couple of other fixes - large cable ties between clamps and blocks to further reduce travel, which I will try, and replacement of the spacer block under the mast collar with a new one with tighter tolerances in the vertical holes. I am dubious about both but will give them a go, and eat public humble pie if they work.
BTW, putawaywet is VERY bad advice, unlees you love mould. But then there's cheese and wine....


Top
 Profile  
 
PostPosted: Tue Sep 10, 2013 1:08 am 
Offline
Site Rank - Captain

Joined: Sat Sep 08, 2012 7:39 pm
Posts: 34
Location: Western NC & South FL
abonnin, haha, but the first part of the saying is rode hard, the fun part. Kind of speaks to my take on the boat, use it. Also, my boat was a Rep's demo so it's not exactly pristine looking.

My thought on stopping the slipping was to try to avoid drilling the crossbars. About the only thing I had come up with was a sealant I use called Through the roof, very strong stuff. I would have put some under each clamp before tightening and then a bead on each side of the clamps. I think this would do it.

My other concern with this would be that all of those forces, which are now being dissipated in several areas, will now be concentrated on the hull at the location of the clamps. Not sure if this would be an issue but I'd rather have some slop in the crossbar than a cracked hull at the clamps.


Top
 Profile  
 
PostPosted: Wed Sep 11, 2013 2:21 pm 
Offline
Site Rank - Deck Hand

Joined: Sat Jun 09, 2012 9:16 pm
Posts: 6
Location: Northern VA
My "fix" was similar to yours except I used strips of fine wet/dry sand paper instead of electrical tape. I haven't put it into enough really high winds to be sure the problem is truly solved, but so far so good.

_________________
Bob

2010 Golden Papaya TI


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 18 posts ]  Go to page Previous  1, 2

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group