Hobie Cat Forums

It is currently Wed Oct 22, 2014 7:03 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sun May 25, 2014 8:22 am 
Offline
Site Rank - Captain

Joined: Fri Sep 23, 2011 8:37 am
Posts: 107
Hi,

At the end of last season my rear tiller handle "slipped." It now must point at 10 o'clock rather than12 o'clock (in line with the boat hull) in order to point straight. The front tiller handle is aligned correctly.

Something "slipped" while I was saling in heavy wind. My problem is that no matter how many times I've tried, I cannot figure out how to fix this. As you must know, the handle is mounted deep in the side of the hull. Is there a cap on the handle with a nut under it?

I've used my iphone to try to see the assembly inside the hull but really have a problem getting the phone to focus on the assembly.

I really need to fix this problem. At the end of last season (September) up here, Matt sent me instructions on how to fix, but I have searched and cannot find them. And by the time I got the instructions the boat was already in winter storage.

Does anybody have a clue how to fix this? And if Matt Miller is monitoring this thread, would you mind resenting me instructions?

Thanks!


Top
 Profile  
 
PostPosted: Sun May 25, 2014 12:01 pm 
Offline
Site Rank - Old Salt

Joined: Fri Jan 05, 2007 9:21 pm
Posts: 2237
Location: Maui, Hawaii
If handles have not slipped, and are bolted properly and the SS part below is fine, then the only thing this could be is the line between the handles. The way the tandem handles work is one side of the rudder runs to one handle (lets say the rear) and the other side of the rudder runs to the other handle (say the front, but through a pulley forward of the handle). All that's left to complete the loop is a line from one handle to the other. If this line is too long or short the handle are not in sync.

My first TI, after a sail in strong winds went out-of-sync and I found after loosening the rudder lines in the rear, I could remove one end of the line between the handles and add a single overhand knot to "eat" some line. It wasn't perfect, but tightened over the next few sails to good enough. If you do this, check both ends of that line to be sure the line and it's loops are in good shape and not failing, causing your problem.

Good luck. :)

_________________
Image
http://KayakingBob.com - - - - - Hobie Island Sailing since 2006 - - - - - 2011 & 2012 Hobie AIs and a 2012 TI


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group