Hobie Cat Forums

It is currently Wed Oct 01, 2014 9:22 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Mon Jul 21, 2014 7:09 am 
Offline
Site Rank - Deck Hand

Joined: Mon Jul 21, 2014 6:56 am
Posts: 2
Location: tampa,fl
I have an Adventure that about 7 years old. Over the past 6 months, I've noticed when I get home and clean up that I have about a quart to half gallon of water in my hule depending on my length of paddle. As I investigated more I noticed my cam supports that are located in the hule are broken. I've checked over the entire hule and this is the only spot I believe water is coming in. Can this be fixed or possibly covered under warranty? Also, I can post pictures if someone can tell how to do it through this site. I can't seem to figure it out.


Top
 Profile  
 
PostPosted: Mon Jul 21, 2014 9:10 am 
Offline
Site Admin

Joined: Tue May 27, 2003 12:44 pm
Posts: 9057
Location: Oceanside, California
No longer covered by warranty at 7 years old, but there has been discussion in these forums about repairs...

http://www.hobiecat.com/forums/viewtopic.php?f=11&t=11245&hilit

_________________
Matt Miller
Director of Parts and Accessory Sales
Hobie Cat USA


Top
 Profile  
 
PostPosted: Mon Jul 21, 2014 9:14 am 
Offline
Site Rank - Old Salt

Joined: Tue Jun 19, 2007 6:14 pm
Posts: 1886
Location: South Florida
Yak, you must use an image hosting service to hold your pictures, then you link your pictures to your post to get then to show up on the Hobie forums. I've explained the procedure in detail on my "Expedition" thread http://www.hobiecat.com/forums/viewtopic.php?f=70&t=7276&start=495 Scroll down until you see "How to Include Images...."

Keith

_________________
I sail: Biscayne Bay, Everglades to Cape Romano, Ft Desoto, Cedar Key

"Any intelligent fool can make things bigger and more complex ... It takes a touch of genius and a lot of courage to move in the opposite direction." A. Einstein


Top
 Profile  
 
PostPosted: Mon Jul 21, 2014 9:30 am 
Offline
Site Rank - Deck Hand

Joined: Mon Jul 21, 2014 6:56 am
Posts: 2
Location: tampa,fl
[img]http://i40.photobucket.com/albums/e205/John_Skupien/DSCN0210_zpsec91784b.jpg
http://i40.photobucket.com/albums/e205/ ... c828cd.jpg[/img]

Thanks for info on how to upload photos, hope it works. I didn't really think this would be covered under warranty because of age. I have been in touch with the shop where my boat was purchased. They're looking into it. I'm hoping for a good fix and then probably upgrading to a new model. I will check out the other post on the fixing this problem.


Top
 Profile  
 
PostPosted: Mon Jul 21, 2014 2:02 pm 
Offline
Site Rank - Old Salt

Joined: Tue Jun 19, 2007 6:14 pm
Posts: 1886
Location: South Florida
Yak, you seem to have some garbage in front of that link, or you pasted it in twice. Here is your direct link wrapped in the "img" code:

Image

There is a Preview button next to the Submit button. The preview is nice to see how your pictures are going to come out, or even help pick up an occasional error in your text.

Keith

_________________
I sail: Biscayne Bay, Everglades to Cape Romano, Ft Desoto, Cedar Key

"Any intelligent fool can make things bigger and more complex ... It takes a touch of genius and a lot of courage to move in the opposite direction." A. Einstein


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group