Hobie Cat Forums

It is currently Tue Jul 29, 2014 6:16 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 11 posts ] 
Author Message
 Post subject: Front Lid Strap Issues
PostPosted: Sun May 29, 2011 11:36 am 
Offline
Site Rank - Captain

Joined: Sun Mar 13, 2011 6:04 pm
Posts: 58
Location: Atlanta, GA.
My front lid bungee straps are starting to separate and was wondering if this is normal for a 2 month old or a design flaw.


Image


Top
 Profile  
 
PostPosted: Sun May 29, 2011 3:27 pm 
Offline
Site Rank - Admiral

Joined: Thu Jan 28, 2010 9:43 am
Posts: 168
One of mine is doing the same, but it is about 7 months old.

It hasn't broken, yet, so I will just keep using.


Top
 Profile  
 
PostPosted: Sun May 29, 2011 4:01 pm 
Offline
Site Rank - Admiral

Joined: Fri Feb 25, 2011 11:02 am
Posts: 164
Location: Central New York
Likely causes: Over stretching, UV damage, rubbing against a sharp object or flaw from factory. Do you crisscross the bungees to the opposite pegs? If so, it could be from over stretching. Unlikely to be dry rotting so soon as I've had mine over a year now, stored outside, with no problem. Check the pegs to see if maybe a small bit of plastic wasn't trimmed as it looks like the rubber 'cords' has been cut. Could have been cut/nicked when the pull tab was stitched on and once you stretched a few have snapped.

_________________
MrGreen


Top
 Profile  
 
PostPosted: Sun May 29, 2011 8:39 pm 
Offline
Site Rank - Captain

Joined: Sun Mar 13, 2011 6:04 pm
Posts: 58
Location: Atlanta, GA.
The pegs are clean no burrs, yack stays inside, never criss crossed. The other side is starting to become this way as well.

It's a design issue, if so... What Does That Mean???


Top
 Profile  
 
PostPosted: Mon May 30, 2011 11:56 am 
Offline
Site Rank - Captain

Joined: Wed Apr 27, 2011 5:09 am
Posts: 39
Location: Deer park, TX
Mine is doing the same thing and I first noticed it after I brought it home now both sides are doing it. It is stored inside garage and has only been out fishing about 6 or 7 times. I was curious if I was the only one with this problem.


Top
 Profile  
 
PostPosted: Mon May 30, 2011 4:22 pm 
Offline
Site Rank - Captain

Joined: Sun Mar 13, 2011 6:04 pm
Posts: 58
Location: Atlanta, GA.
Mine shipped from Hobie the last week of February 2011, possibly could be a bad batch of straps. Is this a warranty thing? If not what is this item # and who would stock them???

Hey Budlight, Where's the GATOR TROUT???
I know you're hiding them somewhere!!!


Top
 Profile  
 
PostPosted: Mon May 30, 2011 7:24 pm 
Offline
Site Rank - Captain

Joined: Fri Feb 04, 2011 7:48 pm
Posts: 41
Can order the bulk bungee strapping by the foot from ACK relatively cheap then just cut it to what you need. I have noticed it on my '10 model that I got in February on the tackle hatch, but not on the front hatch.


Top
 Profile  
 
PostPosted: Tue May 31, 2011 8:37 pm 
Offline
Site Rank - Admiral

Joined: Sat May 01, 2010 5:03 pm
Posts: 219
Yup, mine too. About 13 months old, stored in the garage with lid not bungeed closed, light weekend use only. Hardly a heavy wear situation.


Top
 Profile  
 
PostPosted: Wed Jun 01, 2011 2:58 pm 
Offline
Site Rank - Captain

Joined: Fri Sep 07, 2007 9:51 am
Posts: 62
Location: Dallas
I highly suspect it is a simple (but obviously aggravating) supply issue. I use the heck out of my PA(s) and have owned one (usually 2) since they were first released with no similar issues.

When I am running catfish jugs the front hatch is my "cooler" for my catch. For convenience, I normally only hook one strap while I am fishing so the right one gets 20 times the use as the left one.

I have also made an accessory rod holder that I mount by hooking under both bungees to separate and hold a set of 8 rods for strolling crappie.

I actually also regularly use the left one as a tie off point for a stabilizer line for an otherwise shaky elevated camera mount on the bow.

Either way, I bet Hobie will address the issue and take care of you. I have not seen better customer care.

Let us know how it plays out.

Good luck, Phill Pittman


Top
 Profile  
 
PostPosted: Thu Jun 02, 2011 12:03 pm 
Offline
Site Admin

Joined: Tue May 27, 2003 12:44 pm
Posts: 8910
Location: Oceanside, California
Yeah appears to have been an operator error where they stitched through the bungee. This has been changed already. Contact a dealer for replacement parts if needed.

_________________
Matt Miller
Director of Parts and Accessory Sales
Hobie Cat USA


Top
 Profile  
 
PostPosted: Sun Jun 12, 2011 7:50 pm 
Offline
Site Rank - Captain

Joined: Mon Apr 25, 2011 7:10 pm
Posts: 35
Location: Southeast Texas
Check into buying a high quality bungee cord that it could be replaced with, mine has shown no wear though and I have had mine for almost 2 yrs. and I USE IT ALOT. hope you get it fixed, bring it to the place where you bought it and ask them why.

_________________
Brandon Boren


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: callgeorge, Google [Bot] and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group