Hobie Cat Forums

It is currently Wed Apr 23, 2014 6:20 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sun Mar 25, 2012 8:35 am 
Offline
Site Rank - Captain

Joined: Mon Mar 22, 2010 12:03 pm
Posts: 56
Just before beaching today I raised my rudder using the UP pull in the rear seat. It came half way up and then the cord just stopped... will not pull any further and does not retract, just 6-8 inches of loose cord..

This is the old style twist and stow rudder (not fitted the new one yet but was going to in coming weeks.

Now what to do?

I reached into the hatch to have a feel. The cord is loose from the UP toggle until it goes into something. Where it comes out of that something it is very taut. It's as if it is trapped in a "hidden inside boat fitting".

Hope this makes sense.

I am happy to fit ther new rudder but I suspect this needs curing first.

Thanks in advance.

Julian, North Wales, UK.


Top
 Profile  
 
PostPosted: Sun Mar 25, 2012 9:27 am 
Offline
Site Rank - Old Salt

Joined: Fri Jan 05, 2007 9:21 pm
Posts: 2157
Location: Maui, Hawaii
Using a hand held mirror, you should be able to follow the stuck line starting at the middle hatch and then moving to the back hatch. My first guess is the line somehow came off and jammed the pulley forward of the handle (you can check that from the front hatch.

_________________
Image
http://KayakingBob.com - - - - - Hobie Island Sailing since 2006 - - - - - 2011 & 2012 Hobie AIs and a 2012 TI


Top
 Profile  
 
PostPosted: Sun Mar 25, 2012 2:22 pm 
Offline
Site Rank - Deck Hand

Joined: Sun Aug 07, 2011 8:31 pm
Posts: 10
I had the exact same thing happen to me. The up line had ran off the side of the pulley. You can fix it by either reaching way inside past the pulley and pulling the stuck line out. Alternatively you can unscrew the pulley by removing the two screws forward of the mesh pocket. Make sure to study it before you take it apart so that you can get it back together. I stuck my camera inside the boat and took a bunch of pics.
After having the same thing happen several times I found that I think was the root cause. The up line I was pulling on was run on the inside of where the cup holder is molded in and further back was run inside of where the fishing pole holder is molded in. This caused it to go into the pulley at too much of an angle so the problem kept happening. I moved the lines to the outside of both the cup holder and the fishing rod holder and haven't had a problem since.
Hope this helps!


Top
 Profile  
 
PostPosted: Tue Mar 27, 2012 8:24 am 
Offline
Site Rank - Captain

Joined: Mon Mar 22, 2010 12:03 pm
Posts: 56
Thank you very much for your help. Will go take a look!
Julian


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group