Hobie Cat Forums

It is currently Wed Sep 03, 2014 1:04 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Wed Aug 08, 2012 2:14 pm 
Offline
Site Rank - Old Salt

Joined: Tue Jul 19, 2005 6:29 pm
Posts: 2051
Location: High Point, NC
I'd been wanting to try this just for the heck of it. I removed the starboard side Ama and Akas from my AI. Then filled the port side Ama with about 7 or 8 gallons of water. Went sailing.

Worked very well, although the port Ama submerges more easily than before, of course. Stability to starboard seemed as good as having the starboard Ama in place, although winds were only around 12 to 13 MPH.

Not sure I'll do it again, but it was something I'd been wanting to try.


Top
 Profile  
 
PostPosted: Thu Aug 09, 2012 10:43 pm 
Offline
Site Rank - Old Salt

Joined: Thu Aug 16, 2007 2:25 pm
Posts: 1977
Location: Central Coast NSW Australia
Interesting! :o
Reminds me of a forum post from a few years back now where the idea of pumping water from one windward ama to the other was discussed.
You had no trouble with the weight of the water pulling the ama off the aka?


Top
 Profile  
 
PostPosted: Fri Aug 10, 2012 4:32 am 
Offline
Site Rank - Old Salt

Joined: Tue Jul 19, 2005 6:29 pm
Posts: 2051
Location: High Point, NC
No, but I had a double bungee on each peg for that reason.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group