Hobie Cat Forums

It is currently Fri Aug 01, 2014 6:38 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 18 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Mon Sep 17, 2012 2:15 am 
Offline
Site Rank - Deck Hand

Joined: Mon Sep 17, 2012 1:53 am
Posts: 1
Hi there Islanders!

I have some input about the curved areas around the front hatch on the 2012 Adventure Island.

Last Thursday I finally took delivery of a yellow AI. Like you Kal-P-Dal I live in Sweden and like you I also have a hull with few straight lines around the front hatch.

This weekend I went out two times. On Saturday, my first outing ever in an AI, alot of water splashed over the bow in speeds of about 8 knots. The waves were about a foot / 30 cm high and the trip lasted for around 5 hours. After the trip I had about 2 deciliter ( a cup) of water in the hull. No problem other than the fact that I nearly drowned myself from all the water because I couldn't stop smiling. :lol:

The second trip on Sunday lasted about 3 hours, with large waves breaking over the boat. The boat was much more confident than I was... :shock: The steering was very heavy and I had alot of problems keeping the lines where I wanted. The lessons learned is that I need to lock the rudder down in large waves... After the trip about 1 liter was emtied from the hull.

The strange curves around the front hatch is, on my boat, not causing any unexpected leaking.


Top
 Profile  
 
PostPosted: Tue Oct 02, 2012 3:45 am 
Offline
Site Rank - Admiral

Joined: Wed Oct 06, 2010 2:53 am
Posts: 192
Location: Sollentuna, Sweden, Europe
I have some news about this topic.

My dealer was on a visit to Hobie US and took the opportunity to raise the question about my leaking front hatch. She went together with a Hobie representative (Brandon) and actually looked on different AI's in stock and production.
Hobie are now aware of the problem and stated that it is a Hobie problem (not mine).

Thanks for that Hobie! :D I have no intention to claim a new hull at this point, I will try to fix the problem myself. But now I feel ok with tampering with the hull cut.

But the claim is filed in July and it took until now to get an answer. It really shouldn't be necessary to "send" your dealer to US to get the information through.
Maybe this is an effect of bad working, too long "chain of supply"?

And, of course a BIG THANK YOU to my dealer! She never thought this was my fault from the beginning.

I will post pictures of what I do to solve this, if there is any interest.

br
thomas


Top
 Profile  
 
PostPosted: Tue Oct 02, 2012 5:12 am 
Offline
Site Rank - Old Salt

Joined: Sat Nov 05, 2011 1:58 am
Posts: 1443
Location: Forster, NSW, Australia
My advice to you is not to compromise your hull by making any radical attempts at repair. As Hobie has recognised this to be a production issue, I don't believe you should do anything that could jeopardise your safe sailing just to avoid hull replacement.

My $0.02
PS. My faith in Hobie's attitude regarding warranty issues continues to soar....

_________________
Tony Stott
2012 Tandem Island "SIC EM"
www.scenefromabove.com.au


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 18 posts ]  Go to page Previous  1, 2

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group