Hobie Cat Forums

It is currently Sat Apr 19, 2014 4:07 pm

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Tue Feb 05, 2013 12:27 am 
Offline
Site Rank - Deck Hand

Joined: Tue Feb 05, 2013 12:01 am
Posts: 1
Hi, I just bought a Hobie Revolution 13 and I have noticed that the tube for one of the rudder cables is too short to sit in the cable holders/clips either side below the hatch. All the other tubes have at least 2 inches clearance of the clip. I think this would be a problem because the cable will wear from rubbing directly on the clip and if I don't connect it to the clip, it gets in the way when I put stuff in the hatch. Has anyone had this problem? Can you get replacements?

Image
Image


Top
 Profile  
 
PostPosted: Tue Feb 05, 2013 9:48 am 
Offline
Site Rank - Deck Hand

Joined: Mon Dec 03, 2012 6:14 pm
Posts: 7
I believe my revo 13 has that same issue too. Never realized that it could be an issue.


Top
 Profile  
 
PostPosted: Tue Feb 05, 2013 10:03 am 
Offline
Site Admin

Joined: Tue May 27, 2003 12:44 pm
Posts: 8607
Location: Oceanside, California
Non-issue since the line material is spectra and is not abrasive. The tubes are only routed up there to keep the ends out of the bilge.

_________________
Matt Miller
Director of Parts and Accessory Sales
Hobie Cat USA


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group