Hobie Cat Forums

It is currently Tue Jul 29, 2014 11:04 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Tue Nov 04, 2008 6:37 pm 
Offline
Site Rank - Deck Hand

Joined: Mon Jun 04, 2007 5:47 pm
Posts: 21
Location: Edgewater MD
My buddy Jim Lay's account is marked inactive. I just got an email from him and he wondered how to contact the administrator to get it reactivated.
His handle is Jim_L. This is what he sent my and maybe someone can reset his account:
Hi Glenn,

I'm kinda stuck, and I'm hoping you may be able to help me out. I upgraded to the new Firefox the other day, and the new browser doesn't remember my login to the AI forum. I tried to log in, but couldn't remember my password. Well, at least not at first. So I clicked on the "Forgot my password" link. I entered my username and e-mail address, and clicked the OK button, as is normal in such situations. This is a problem because the registered e-mail address uses my hjlay.com domain. We just changed hosting services for our domains, and while the hjlay.net has been successfully moved to the new service, the hjlay.com has not yet completed. Anything addressed to me at the .com domain just goes nowhere. Anyway, about that time I remembered my password (great timing, I know). I logged in and changed my e-mail address to use the .net domain. It also prompted me to change my password. When I did that, it logged me out and told me to log in using the new password. Again, normal for such situations. When I went to log in with the new password, it tells me that I've entered an invalid account or password. I've tried both the old password and the new password, with the same result. The new password uses one of the special characters, so I thought that might be causing a problem. I clicked the "Forgot my password" link again. When I enter the username and the .com address, it tells me that the e-mail address does not match the registered information, so I know the e-mail address change was saved. When I enter the username and the .net address, it tells me "Sorry, but your password cannot be retrieved because your account is currently inactive. Please contact the forum administrator for more information." The problem is that I can find no link or instructions as to how to contact a forum administrator. Can you log in and see if you can find anything that might help me?

Thanks,
- Jim

Anyway.... thoughts?

Glenn

_________________
When in doubt, let it out.
- Anonymous


Top
 Profile  
 
 Post subject:
PostPosted: Wed Nov 05, 2008 1:28 am 
Offline
Site Rank - Admiral

Joined: Thu May 25, 2006 5:17 pm
Posts: 203
Location: Ettalong Beach, Central Coast, Australia
The very first person in the member list is called forum, and describes themselves as "site admin". Send them a PM.

Geoff.


Top
 Profile  
 
 Post subject: Thanks!
PostPosted: Wed Nov 05, 2008 6:12 am 
Offline
Site Rank - Deck Hand

Joined: Mon Jun 04, 2007 5:47 pm
Posts: 21
Location: Edgewater MD
Thanks Geoff!

I'll contact him.

Glenn

_________________
When in doubt, let it out.
- Anonymous


Top
 Profile  
 
 Post subject:
PostPosted: Wed Nov 05, 2008 9:54 am 
Offline
Site Admin

Joined: Tue Apr 22, 2003 1:16 pm
Posts: 23
I re-set his account...not sure why it was listed as inactive - he should have access now.

Jbernier


Top
 Profile  
 
 Post subject:
PostPosted: Wed Nov 05, 2008 4:48 pm 
Offline
Site Rank - Captain

Joined: Fri Aug 11, 2006 6:34 pm
Posts: 138
Location: Northern VA
It's working now.

Thanks for the help,
- Jim L


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: Google [Bot] and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group